Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Was haltet Ihr von unserer neuen Homepage?

Aw: Was haltet Ihr von unserer neuen Homepage? 14 Aug 2009 12:20 #30542

  • HaFo
  • HaFos Avatar
  • Offline
Hallo Statiker,

ich bin mit der neuen Seite auch recht zufrieden.
Wie immer muss man sich ert wieder an das Neuen gewöhnen, aber das past schon. Macht weiter so. ;)
Wer hohe Türme bauen will, muß lange beim Fundament verweilen. Anton Bruckner
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Was haltet Ihr von unserer neuen Homepage? 14 Aug 2009 12:33 #30544

  • Bernd D.
  • Bernd D.s Avatar
  • Offline
Wäre schön, wenn endlich mal der RSS-Feed wieder korrekte URLs hätte. So kann ich aus meinem Feed-Reader nie den Artikel aufrufen.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Was haltet Ihr von unserer neuen Homepage? 01 Sep 2009 05:48 #30612

  • Bernd D.
  • Bernd D.s Avatar
  • Offline
Der Feed ist leider immer noch kaputt.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Was haltet Ihr von unserer neuen Homepage? 01 Sep 2009 06:24 #30614

  • F.Müller
  • F.Müllers Avatar
  • Offline
Hallo Bernd D.,

welcher Feed? Abonniere ihn einfach erneut, lösche den bestehenden. Ich hatte das Problem auch - die aktuelle Feed-URL (aus der Adresszeile des Browsers) tuts bei mir.

Gruß
F.Müller
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Was haltet Ihr von unserer neuen Homepage? 01 Sep 2009 07:06 #30615

  • Bernd D.
  • Bernd D.s Avatar
  • Offline
Der Feed an sich geht ja auch, nur die Links für die Beiträge sind kaputt. Wenn man sich den Quelltext ansieht, sieht man es auch deutlich.
<item>
       <title>Thema: Was haltet Ihr von unserer neuen Homepage? - von: F.Müller</title>
            <link>/statikerforum/9-allgemeines/28749-was-haltet-ihr-von-unserer-neuen-homepage.html?limit=6&amp;start=24#30614</link>
            <description>Hallo Bernd D.,

 welcher  Feed? Abonniere ihn einfach  erneut , lösche den bestehenden. Ich hatte das Problem auch - die  aktuelle  Feed-URL (aus der Adresszeile des Browsers) tuts bei mir.

Gruß
F.Müller (http://www.din1055.de)</description>
     <pubDate>Tue, 01 Sep 2009 08:24:33 +0200</pubDate>
</item>

Im "link"-Tag steht eine relative URL, was einfach nicht klappt, da die Domain für den Link fehlt. Wenn ich also in meinem Feed-Reader die URL zum Beitrag aufrufen will, wird sie nicht gefunden.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Was haltet Ihr von unserer neuen Homepage? 01 Sep 2009 08:09 #30616

  • F.Müller
  • F.Müllers Avatar
  • Offline
Ui - die Sache mit der relativen URL ist mir noch gar nicht aufgefallen, weil ich bisher immer anders vorgegangen bin :( . Allerdings kann ich das bestätigen: Der Link in den Überschriften ist futsch.

Hier (mit Outlook als Feedreader) steht am Ende des Artikels immer noch der Link: "Artikel anzeigen..." - und dieser Link funktioniert.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.
Weitere Informationen